Nieuw onderwerp beginnen

Can't Install Connector

Hi, I have just signed up to your Gold membership but am unable to install the connector on my Mac. My Mac OS X currently indicates it's Version 10.6.8 and when I click on software update, it states my software is already up to date.

The Connector shows it can only be installed on Version 10.8 or later.

1 persoon heeft deze vraag

I have make a support ticket.

I have a similar issue. I have, only after disabling all my security, managed to install the connector on my Mac. Now the problem is that it still won't export the map to my TomTom 400. I get this error message:

Device could not be found or written to. Please confirm that the device is actually connected and working properly.

if the problem persist, contact us at

The TomTom 400 is definitely connected and working, there is a window on my Mac clearly telling me it is connected!

Also, is there any reason why I keep getting logged off as I move between screens within the app?

Do't forget to click on 'Import route' in your TomTom.

A route can not be exported to TomTom 400.  Failed export. 

Installation of connector was successful.  I have restarted computer.  But still no luck exporting file.

I do click on import files on TomTom 400

We can not reproduce this problem.

A few thinks are important:

  1. Your TomTom must be fully charged 
  2. Disconnect all other USB devices 
  3. Try another USB cable 
  4. When you click on 'Import route' you will hear a sound on your PC that there is a connection 
  5. Wait until the message 'Export is succeded'

A new version of the Connector has been released. Please start exporting and you will be asked to update. Follow the installation and let me know if you still experience any problems.

I'm having the exact same issue on my Mac with TomTom Rider 400. I sent an e-mail with screen shots of the error codes, but no one responded. I just tried this over the weekend. 

As you can see from the image below the TomTom software shows that it is connected, yet the export fails. 

Let me know if you have any other fixes. 

Hi Gary Goldberg, 

This issue keeps popping up now and then, rest assured our team is looking into it. I might have a solution to your problem (might), it is kind of clunky but it appears to work in each case thus far:

1. Connect your TomTom (TT) and press 'Import routes', but don't press agreed (or accept just, dont press anything yet).

2. Apple File Transfer should open up now, that way you can export from MyRoute-App to your TT (route files)

This is a temporary fix, we'll make sure the issue is resolved as soon as possible. 


You've stated that you send us an e-mail regarding this topic? Are you referring to our ticket system? Because i just finished up all the remaining tickets and i can't recall finding yours in their. Are you certain that you've made a ticket?


I sent a direct e-mail on May 1st, to 

I didn't open a ticket. 

Thanks I will try your solution tonight. 

For support we have our support ticket system, email is difficult, we get a lot of it.

This is an automated message. Some of the messages in this conversation have been reported. The topic will be closed to avoid people posting reactions that are not relevant to the original conversation.
In case you find it necessary to talk about this subject, please create a new topic. Please add a clear description to your message to allow our team to work with it as soon as possible.