Nieuw onderwerp beginnen

Can't Access Gold Member Functions

I upgraded my account to Gold Membership yesterday. Despite the fact that my profile in the web app shows me as Gold Membership, I am unable to access any of the Gold Membership Functions in the iOS app on my IPhone. (I have tried deleting the app, reinstalling it and entering my user name and password again but it made on difference)

I am not sure if this is a issue with the app, or and issues with the membership services as I can't raise support tickets in the web app either.

2 personen hebben deze vraag

I see you have make 2 accounts with the same name, but a different email address.

I have deleted the Basic account, hope it works now.

After deleting & reinstalling  the app and entering my details the gold functions in the iOS app are now working.


I still, however, cant raise a support ticket as the message on the screen says "Only Gold members receive personal support"

 i create a ticket, Daniel takes a look at this issue.

everything worked fine then all of a sudden my iphone app cannot access routes created on computer. settings appear ok.. suggestions?


Delete the app and download again from the app Store, maby it helps.

This is an automated message. Some of the messages in this conversation have been reported. The topic will be closed to avoid people posting reactions that are not relevant to the original conversation.
In case you find it necessary to talk about this subject, please create a new topic. Please add a clear description to your message to allow our team to work with it as soon as possible.